Vulnerabilidad en MySQL

MySQL

Se ha detectado una vulnerabilidad en MySQL que podría provocar una denegación de servicio en el servidor afectado. Un ataque remoto podría dejar sin un servicio o un recurso a un servidor específico o a toda una red, consumiendo todo el ancho de banda o sobrecargando los recursos del equipo.

La vulnerabilidad se basa en el manejo y tratamiento de distintos tipos de comandos alter database, por lo que un atacante que tenga permisos para realizar un alter podría, incluso, cambiar el nombre del directorio del sistema para utilizarlo como directorio de la bases de datos y dejar KO a todo el servidor.

Las versiones que se ven afectadas por esta vulnerabilidad son las anteriores a la 5.1.48, 5.5.5 y 6.0.14 por lo que es muy recomendable actualizar nuestra versión de MySQL para eliminar este grave problema de seguridad.

Una respuesta a “Vulnerabilidad en MySQL”

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *